Loading Badger Setts...,can tell me why?

When I go on the page connect with the MetaMask wallet I’m keep getting " Loading Badger Setts…" on screen and no info about my account value.!

Loading Badger Setts…

3 Likes

Try asking in the support channel in discord. Did you try closing out metamask and logging back in and refreshing your browser?

2 Likes

thanks .I have refreshed the brower for n times .but no change

1 Like

Did you solve it yet? What type of wallet do you have?

2 Likes

I did not solve it yet. i use MetaMask. :confused:

1 Like

1 Like

thanks i have disconnect/connt,refresh the page ,clear cache ,remove from connected sites on metamask ,but did not solved it .

i will have more try ,thanks a log.

1 Like

same happens for me but it loads after some time, i think they are updating the website look. :slightly_smiling_face:

1 Like

i changed the brower from chrome to brave ,but it can not be solved.

can somebody help me ?

1 Like

You really need to ask in the support channel of discord, that is where the expert help is.

1 Like

I asked the question on discord, and no one answered it. This question seems to be a common problem, and it is the same for others.

keep asking in the support channel. DM @sp7290 or @blackbear

Now all is OK. perhaper the Dev changes the code.thanks a lot

1 Like

I have gotten this too…but then sometimes it will show the accurate $ amount of Badger balance on my MetaMask.

I just had the same thing “Your Portfolio” said $0.00

I disconnected and then reconnected my MetaMask.
I clicked “Wallet Balances” to highlight it
I then refreshed the app page

The balance showed up accurate at that point.

Related to the failure of the front website call contract function

I am having same issue. Showing a aero balance but it does show on Zapper. Did all your guys’ issues resolve themselves with time??

now the new question .

the Portfolio is 0.

why?